TMax 400 in Rodinal 1:50 – 2 stop push

So, I will be processing a roll of film for someone else shortly. It is a roll of TMax 400, shot at 1600. Sharpness and grain are required, so I decided to grab a roll and try it out in Rodinal 1:50.

Knowing that TMax 400 generally requires less time for any given developer, and ISO rating, when compared to Tri-X I shortened the developing time from 30 minutes to 23 minutes. After looking at the results, I think i will process for 26-27 minutes because they probably could have used a little more time in the developer. I actually may just go for approx. 30 minutes. Grain wise though, I’m pretty happy with the photos – nice tight grain. Good sharpness too, but TMax films always scan better than Tri-X in my experience anyway.

I met up with Bryn and Jeremy for a post-work catch up and we walked down through Darling Harbour to James Squires Brewhouse on King St Wharf, taking a few photos on the way. My approximation(s) look a little off, the photos are a bit underexposed – though it does make them more moody. I think that I was expecting the ‘brighter’ upper mid tones that I’ve become accustom too shooting Tri-X.

All shot on the M2 and 35mm Summilux pre-Asph


Push times for Tri-X 35mm in Rodinal 1:50

Just putting this up here as a note to myself for developing later. Will edit the post once images are developed and scanned… i’m predicting a LOT of contrast, no shadow detail and grain upon grain… mmmm…

Rodinal 1:50 for TX400 – push

ISO 800 – 20 minutes

ISO 1600 – 30 minutes

ISO 3200 – 40 minutes

Iso 6400 – 55 minutes

Agitation: 5 inversions every 5 minutes – gentle agitation. I’m determined to get a good Rodinal – Tri-X developing regime in place, and these are times that I’ve found mentioned on a few different forums and will be my initial tests. My last lot of stand developed negatives just looked a little ‘soft’ which I found odd – though that could be partially due to over-exposure.

Rodinal 1:100

So, occasionally before developing film i’ll do a ‘clip test’ to check that the dev and fix are still ok. I decided to do one today before developing to rolls of Tri-X I had ready and the results were poor, the dev had gone bad. I had been running a replenisher cycle with XTOL stock, and noticed on my last roll one or two images that looked like they had been developed rather poorly, where the rest of the roll was largely ok. perhaps a little uneven.

The issue: so I had no other developer bar a bottle of Rodinal and had two films loaded in the tank ready to go, but these were Tri-X pushed 3 stops (EI 3200). I hedged my bets and tried (again) stand developing at 1:100. 10 seconds initial agitation, then left to stand for 90 minutes with an inversion every 30 minutes. I had tried this before with mixed results, and this is what I think I have now too. Some of the negatives where pretty good, but scanning these appeared less sharp – but also more sharp (or higher edge accutance). I’m sure that, wet printed, these negs would be very sharp and ok. The tonality also looks a little ‘dirty’ in the live shots, i’m sure though that they would have looked like this under any developer and is a result of mixed lighting. I also think they may be 1 stop over-developed (and a touch more) – and 1/125th probably added to the ‘sharpness’ issue. Next time I shoot at this venue i’ll rock F2 at 1/125th and just see what happens.

The live photos are of Boston punk hardcore bank Death Before Dishonour.

I still have a half roll from this show to develop this week, I may try a 1:50 rodinal development and see what happens. I also have a roll of Rollei R3 I shot at EI 200/250 that I want to stand dev, so I may just stand dev this two rolls together for 60-75 minutes and try a 1:50 Tri-X (EI1600) in Rodinal short roll this week when I get time.